Government Security
Network Security Resources

Jump to content

Photo

Openssh 3.5P1 Remote Root Exploit For Freebsd

bsd exploit php ssh
  • Please log in to reply
No replies to this topic

#1 ahazu

ahazu

    Private

  • Members
  • 1 posts

Posted 02 February 2012 - 05:09 PM

Hi everybody.

I've been trying to run the exploit found on: http://www.exploit-d...exploits/17462/ but can't seem to get it working.

Output:
./ssh -1 -z <my ip> <target ip>
ssh: relocation error: /lib32/libnss_files.so.2: symbol strcmp, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

I'm using Backtrack 5.

Has any of you managed to get this running? Any special tricks that need to be done?
I've googled the error message pretty heavily, but haven't found a solution (implemented the steps from here: http://foldingforum....hp?f=55&t=12824 , but no love).

Thanks!

- Ahazu





Also tagged with one or more of these keywords: bsd, exploit, php, ssh