Government Security
Network Security Resources

Jump to content

Photo

We are going through an upgrade


  • Please log in to reply
16 replies to this topic

#1 Blake

Blake

    Former Commander In Chief

  • Retired Admin
  • 7,334 posts

Posted 27 June 2009 - 04:14 AM

Just in case some people haven't noticed ;-) Stephen is upgrading the forum so you might see some bugs, and the skin might be off for aome time. Don't panic, if you have any questions just send me or him an email

#2 illwill

illwill

    Specialist

  • Sergeant Major
  • 570 posts

Posted 27 June 2009 - 10:46 AM

i like this current dark blue skin
just need to find the "view new posts" button again :D

#3 beardednose

beardednose

    Retired GSO First Lieutenant

  • Sergeant Major
  • 1,916 posts

Posted 27 June 2009 - 01:31 PM

Look for VIEW NEW CONTENT in upper right
Don't post just a THANKS! Here's why...

Forum Rules you need to know...RuLeS

#4 Guest_DiabloHorn_*

Guest_DiabloHorn_*
  • Guests

Posted 27 June 2009 - 01:50 PM

it's buggy shows way to many new content.

#5 polpotx

polpotx

    Private First Class

  • Sergeant Major
  • 73 posts

Posted 27 June 2009 - 06:40 PM

Looks nice, new is good! :))
  • Stephen likes this

#6 Stephen

Stephen

    Commander In Chief

  • GSO Management
  • 1,787 posts

Posted 28 June 2009 - 11:41 AM

it's buggy shows way to many new content.


Go to the very bottom of the forum page and click "Mark Board As Read".
Posted Image

#7 Stephen

Stephen

    Commander In Chief

  • GSO Management
  • 1,787 posts

Posted 28 June 2009 - 11:43 AM

Just and update, the conversion process is still going on, according to some other large sites that have upgraded to this new version they say the process could take upto a week.

In the mean time the system load will be a little high during high traffic, which could slow down page load times.
Posted Image

#8 webdevil

webdevil

    Retired GSO General

  • Sergeant Major
  • 1,195 posts

Posted 28 June 2009 - 12:34 PM

Man, this new thing is awesome.
I like it, and I hope it stays this way.

#9 Blake

Blake

    Former Commander In Chief

  • Retired Admin
  • 7,334 posts

Posted 29 June 2009 - 06:07 AM

The extra display of new posts is most likely because the viewing got reset. So once you have visited the site for a bit you should see less posts

#10 bonarez

bonarez

    Retired GSO Second Lieutenant

  • Sergeant Major
  • 1,252 posts

Posted 29 June 2009 - 07:01 AM

Yeah I like it too, especially the latest posts RSS feeds
"Ask the right question and you will receive the right answer. I'm just very sensitive about the right syntax"

Read the rules before you post

#11 No Dice

No Dice

    Retired GSO Second Lieutenant

  • Sergeant Major
  • 723 posts

Posted 29 June 2009 - 04:51 PM

Found this at the very bottom:
Today's active content


Excellent new theme ... would it be to much to ask for a temp 4th of July theme ;)

> mapping the new navigation into my GPS now

#12 Blake

Blake

    Former Commander In Chief

  • Retired Admin
  • 7,334 posts

Posted 30 June 2009 - 01:41 PM

Found this at the very bottom:
Today's active content


Excellent new theme ... would it be to much to ask for a temp 4th of July theme ;)

> mapping the new navigation into my GPS now


Still trying to figure out the new themeing and board first so that maybe a bit difficult right now.

#13 No Dice

No Dice

    Retired GSO Second Lieutenant

  • Sergeant Major
  • 723 posts

Posted 02 July 2009 - 07:39 AM

That was my poor attempt at sarcasm … I won’t even remember the 4th three weeks from now.

#14 Marts McFly

Marts McFly

    Second Lieutenant

  • Second Lieutenant
  • 591 posts

Posted 02 July 2009 - 11:06 PM

I've been away for a while. But just dropped in and saw the upgrade. Very nice first impressions. Keep up the good work guys :)
Certified Information Systems Security Professional (CISSP)

T: http://twitter.com/Marts_McFly

B: http://www.backtosecurity.com

#15 Juno

Juno

    Specialist

  • Sergeant Major
  • 142 posts

Posted 06 July 2009 - 02:51 AM

I like the new theme, but have come across a bit of a bug. It seems my login works fine for the forum; however, the CMS on the frontpage doesn't accept my credentials anymore. Don't know if anyone else is having the same problem, but looks like it's broken from my end.

Otherwise, looks good! Nice to see GSO updating through the years. I remember when I first came to this site (many moons ago), waiting and waiting for registration to open.
Hacking The Everyday - My blog blabberings about life, computer security, and everything in-between.
Don't forget to Read the Rules before you post!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users