Government Security
Network Security Resources

Jump to content

Photo

Difficulty with GSO login process


  • Please log in to reply
7 replies to this topic

#1 Ignatius

Ignatius

    Private First Class

  • Members
  • 84 posts

Posted 13 February 2009 - 11:33 AM

I've noticed a few times that my login procedure here doesn't work correctly. I type in the username and password and it returns me to the Guest/login page. I wondered if I had mistyped the username or password but the problem recurred after being particularly careful when typing. I finally managed to reach a different login page when my details were accepted correctly.

It's happened probably 3 or 4 times overall. I wonder of someone could check whatever logs etc. there might be to check what's happening? I use XP Pro SP3 with IE7 (yes, I know that many dislike XP and IE7!). I don't save my passwords in IE7 and am working from home behind an ADSL router.

I don't know if any more relevant information might be needed from my setup.

#2 Kenny

Kenny

    Former Commander In Chief

  • Retired Admin
  • 6,747 posts

Posted 13 February 2009 - 12:45 PM

am having the same issue and have noted other admin's mine started about 2-3 days back ...so we are aware of it and are looking in to it

after i login sometimes it just shows guest or login page same for log out looks like am still logged in... my solution has been to login close browser then re-open (as it wont show up refreshed either) ...it then shows me logged in , am using firefox

thanks for the heads up Ignatius..thought i was the only one having the problem

;)
Kenny aka ComSec

Please read the Forum Rules !!!

______________________

#3 meathive

meathive

    Staff Sergeant

  • Sergeant Major
  • 254 posts

Posted 13 February 2009 - 02:38 PM

Same problem here - I can't seem to reproduce it at the moment, but have noticed the forum redirects to a URL I hadn't ever seen before when it happens. Will make note of it and post here if this becomes a problem.
...oO oO oO kinqpinz.info Oo Oo Oo...
---------------------------------------------------------
# angelheaded hipsters
## burning for the ancient heavenly connection
### to the starry dynamo
#### in the machinery of night.

#4 Ignatius

Ignatius

    Private First Class

  • Members
  • 84 posts

Posted 14 February 2009 - 01:06 PM

am having the same issue and have noted other admin's mine started about 2-3 days back ...so we are aware of it and are looking in to it

NP - I wasn't sure whether to send a PM to an admin but I suppose that, by starting a thread, you might get an indication about how often it's happening and if it affects only a specific subset of members. These facts might just allow the cause to be tracked down quickly and corrected. As a matter of interest, I logged in about 5 minutes ago (logs will confirm that) and the login process went perfectly smoothly.

#5 Ignatius

Ignatius

    Private First Class

  • Members
  • 84 posts

Posted 04 March 2009 - 11:14 AM

Has there been any progress in tracking the cause of this problem? I use one of two XP Pro SP3 PCs, both fully patched and I experience problems logging in perhaps every third occasion. It's not related to use of either PC nor the day/time that I try. It's really frustrating!

#6 meathive

meathive

    Staff Sergeant

  • Sergeant Major
  • 254 posts

Posted 04 March 2009 - 05:04 PM

I still have problems with it, too, mostly on computers that don't have the "signed in" cookie. Speaking of which, maybe it is a cookie issue as there are, far as I can tell, three separate pages you can log in from, and only one that asks if I want to be remembered.
...oO oO oO kinqpinz.info Oo Oo Oo...
---------------------------------------------------------
# angelheaded hipsters
## burning for the ancient heavenly connection
### to the starry dynamo
#### in the machinery of night.

#7 Marts McFly

Marts McFly

    Second Lieutenant

  • Second Lieutenant
  • 591 posts

Posted 04 March 2009 - 05:05 PM

I haven't noticed this.. i stay signed in (i am ALL about the security, you see...... :P)

I did notice though last night the site was down. What was up with that? I couldn't get my fix...
Certified Information Systems Security Professional (CISSP)

T: http://twitter.com/Marts_McFly

B: http://www.backtosecurity.com

#8 meathive

meathive

    Staff Sergeant

  • Sergeant Major
  • 254 posts

Posted 04 March 2009 - 05:07 PM

Yeah, I know. Domain was down this morning for me; no new damned posts because of it, ack!
...oO oO oO kinqpinz.info Oo Oo Oo...
---------------------------------------------------------
# angelheaded hipsters
## burning for the ancient heavenly connection
### to the starry dynamo
#### in the machinery of night.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users